Results 1 to 4 of 4

Thread: 2700c cmt 2bd boot error with ufs3

  1. #1
    GsmIndia Editor Sr.
    Points: 6,378, Level: 8
    Level completed: 96%, Points required for next Level: 72
    Overall activity: 0%
    Achievements:
    First 1000 Experience PointsGot three FriendsSocialTagger First ClassRecommendation Second ClassVeteran1000 Experience Points
    amiable_j8u's Avatar
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    566
    Points
    6,378
    Level
    8
    Post Thanks / Like

    Thumbs up 2700c cmt 2bd boot error with ufs3

    Hidden Content Originally Posted by amiable_j8u Hidden Content
    sir when i do inisim lock so i must put all file for flashing as well


    hi sir thanks for help sir nokia 1600 done because of u
    sir i have another problem with ufs3 with hwk version 2.2
    sir i have 3 phone nokia 2700c sir one have security code and one is software
    sir i connect with usb sir i pree ui setting sir on computer it show securty code is open but sir in the phone still security code then after that i try to flash it same phone 1st boot ok and second boot also ok but sir after that cmt 2nd boot error proces fail
    and then i connect another phone is same error sir plz help me in urgent
    sir if i use other type cable i can open securtiy code and flash as well but sir if i use usb cable i can open security code and no flash can u tell me sir why plz sir help me in urgent

  2. #2
    Senior Super Moderator
    Points: 176,153, Level: 42
    Level completed: 99%, Points required for next Level: 97
    Overall activity: 12.0%
    Achievements:
    10 Days registeredFirst 1000 Experience PointsGot three FriendsSocialRecommendation First ClassVeteranTagger First Class500 Experience Points
    shaiksha85's Avatar
    Join Date
    Sep 2009
    Location
    ...:: Bellary (karnatak) INDIA ::...
    Age
    29
    Posts
    8,288
    Points
    176,153
    Level
    42
    Post Thanks / Like

    Default

    Hidden Content Originally Posted by amiable_j8u Hidden Content
    hi sir thanks for help sir nokia 1600 done because of u
    sir i have another problem with ufs3 with hwk version 2.2
    sir i have 3 phone nokia 2700c sir one have security code and one is software
    sir i connect with usb sir i pree ui setting sir on computer it show securty code is open but sir in the phone still security code then after that i try to flash it same phone 1st boot ok and second boot also ok but sir after that cmt 2nd boot error proces fail
    and then i connect another phone is same error sir plz help me in urgent
    sir if i use other type cable i can open securtiy code and flash as well but sir if i use usb cable i can open security code and no flash can u tell me sir why plz sir help me in urgent

    Bro 1st change Fbus cable

    if u need to remove security code via usb then need to force
    Handset get local mode
    if not possible to get local mode in usb need to flash
    after flash you will get local mode or test mode in mobile


    note always use latest version
    .
    Regards
    GSMINDIA Team

    PLEASE
    Dont Make Post To Say Thanks
    Use Only


    Gmail : singletouch.sv@gmail.com
    GSMINDIA On Face Book

  3. #3
    GsmIndia Editor Sr.
    Points: 6,378, Level: 8
    Level completed: 96%, Points required for next Level: 72
    Overall activity: 0%
    Achievements:
    First 1000 Experience PointsGot three FriendsSocialTagger First ClassRecommendation Second ClassVeteran1000 Experience Points
    amiable_j8u's Avatar
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    566
    Points
    6,378
    Level
    8
    Post Thanks / Like

    Default

    Hidden Content Originally Posted by shaiksha85 Hidden Content

    Bro 1st change Fbus cable

    if u need to remove security code via usb then need to force
    Handset get local mode
    if not possible to get local mode in usb need to flash
    after flash you will get local mode or test mode in mobile


    note always use latest version

    sir thanks for help but if i put on flash it give this error plz hlep me

    USB BOOT : 60,07 [Rm-561] [2.2.0.0]
    CMT ASICID: 000000010000022600010006030C192101033000
    EM 1 ID : 00000296
    EM 2 ID : 00000B22
    CMT PUBID : 10900106590D6B50585844132F8DCFF059516252
    CMT MODE : 00
    CMT HASH : 9DDBFCFE6E73CED7D8C6268C8EB85723
    CMT ROMID : 273F6D55DFAAF68F
    CMT 2ND Bt: RAP3Gv30_2nd.fg, Ver: 11.16.0
    CMT 2ND Bt: SILO OK
    ERR: CMT 2ND Boot TRTY_REQ Fail
    IMAGE : rm561__09.95.mcusw
    Process Failed, Repowering Mobile

  4. #4
    GsmIndia Editor Sr.
    Points: 6,378, Level: 8
    Level completed: 96%, Points required for next Level: 72
    Overall activity: 0%
    Achievements:
    First 1000 Experience PointsGot three FriendsSocialTagger First ClassRecommendation Second ClassVeteran1000 Experience Points
    amiable_j8u's Avatar
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    566
    Points
    6,378
    Level
    8
    Post Thanks / Like

    Default how get local mode

    Hidden Content Originally Posted by shaiksha85 Hidden Content

    Bro 1st change Fbus cable

    if u need to remove security code via usb then need to force
    Handset get local mode
    if not possible to get local mode in usb need to flash
    after flash you will get local mode or test mode in mobile


    note always use latest version
    hi sir thanks for help me sir can u tell me how i force local mode plz sir help me

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SucessFully Flash Nokia N96 Via Fbus Cable
    By msu2001 in forum JAF by Odeon
    Replies: 1
    Last Post: 12-04-2012, 05:46 PM
  2. help my N73
    By wasimbai in forum JAF by Odeon
    Replies: 6
    Last Post: 05-25-2010, 04:20 PM
  3. N73 contact retailor
    By atree in forum BB5
    Replies: 1
    Last Post: 04-06-2010, 10:28 PM
  4. E65 strange problem
    By indrojith in forum Nokia Hardware Repair Section
    Replies: 0
    Last Post: 05-25-2009, 12:55 PM
  5. 7500 stuck in local mode..now dead...
    By cliffrock in forum JAF by Odeon
    Replies: 3
    Last Post: 05-30-2008, 01:24 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •