Results 1 to 3 of 3

Thread: ufs device not found

  1. #1
    GsmIndia.in Board Browser
    Join Date
    Oct 2010
    Age
    40
    Posts
    7

    Default ufs device not found

    ufs device not found in win7...
    pls help me wht can i do......................is it support in win7

  2. #2
    GsmIndia.in Team Tom One_Hermit's Avatar
    Join Date
    Feb 2009
    Location
    India
    Posts
    3,802

    Default

    Quote Originally Posted by ravidreams View Post
    ufs device not found in win7...
    pls help me wht can i do......................is it support in win7

    ReInstall HWK Drivers Manually...

  3. #3
    GsmIndia.in Team Legend shaiksha85's Avatar
    Join Date
    Sep 2009
    Location
    ...:: Bellary (karnatak) INDIA ::...
    Age
    35
    Posts
    8,743

    Default

    Quote Originally Posted by ravidreams View Post
    ufs device not found in win7...
    pls help me wht can i do......................is it support in win7
    Installing on Win7:

    1 - install support_suite. It will not install drivers because automated install is not supported
    2 - manually install them: go to: Computer->properties->devices. You will see UFS device with the classic yellow icon. Rightclick and install drivers looking for them in programs/sarassoft/UFS/UFS_USB_drivers
    3 - now manually launch UpdateClient.exe in sarassoft/updateclient. It will check your box and if necessary upgrade it.
    4 - now you can install the suite packege (2.10) and then in order all the minor updates (2.10.001 through 2.10.007).
    5 - Thats it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ATF 6.10 Update!! 8 SEC Flashing!! 07 DEC 10!!
    By akk.vpm in forum Advance Box
    Replies: 0
    Last Post: 07-12-2010, 01:51 AM
  2. E71 fbus flashing in 55 sec
    By jamesjerss in forum Advance Box
    Replies: 0
    Last Post: 27-10-2010, 06:35 PM
  3. Replies: 0
    Last Post: 02-06-2010, 01:25 AM
  4. E52 FULL Flash via FBUS = 49 Seconds
    By maverick_lp28 in forum Advance Box
    Replies: 0
    Last Post: 02-06-2010, 01:05 AM
  5. X3 FULL FLASHING 29secs
    By GsmReporter in forum Gsm Updates & News
    Replies: 0
    Last Post: 24-05-2010, 08:25 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •